Back
Resolved
Resolved
Elevated voice response latency
Started 30 Jun at 12:40pm PDT, resolved 30 Jun at 01:30pm PDT.
AI Conversation Runtime
Resolved
This incident has been resolved. Response latency returned to normal as of approximately 1:30 PM PDT. We are continuing to actively monitor the platform to ensure stability.
Posted 30 Jun at 01:30pm PDT.
Created
Between approximately 12:40 PM and 1:30 PM PDT, some customers may have experienced elevated latency and slower-than-usual agent responses on voice calls. Our team has addressed the underlying cause and latency has returned to normal levels. We are continuing to monitor the platform to confirm full recovery.
Posted 30 Jun at 12:40pm PDT.